DV Developer's Tools Package Listing


Browse by products and services

  • Applies to: DV
    • Difficulty: Easy
    • Time Needed: 10
    • Tools Required: None
  • Applies to: DV 4.0
    • Difficulty: Easy
    • Time Needed: 10
    • Tools Required: None

"Developer Tools" can easily be enabled via the admin section of the AccountCenter. The installation will typically take 10 to 15 minutes. They are required for compiling applications utilizing tools such as make and gcc. The full package listing is as follows.

Versions subject to change based on security updates. For more information, visit http://www.centos.org/.

DV

alsa-lib-1.0.22-3.el6.x86_64
atk-1.28.0-2.el6.x86_64
bison-2.4.1-5.el6.x86_64
byacc-1.9.20070509-7.el6.x86_64
cairo-1.8.8-3.1.el6.x86_64
cloog-ppl-0.15.7-1.2.el6.x86_64
cpp-4.4.7-3.el6.x86_64
cscope-15.6-6.el6.x86_64
ctags-5.8-2.el6.x86_64
dash-0.5.5.1-4.el6.x86_64
diffstat-1.51-2.el6.x86_64
doxygen-1.6.1-6.el6.x86_64
dracut-004-303.el6.noarch
dracut-kernel-004-303.el6.noarch
flex-2.5.35-8.el6.x86_64
fontconfig-2.8.0-3.el6.x86_64
gcc-4.4.7-3.el6.x86_64
gcc-c++-4.4.7-3.el6.x86_64
gcc-gfortran-4.4.7-3.el6.x86_64
gdb-7.2-60.el6_4.1.x86_64
gettext-devel-0.17-16.el6.x86_64
gettext-libs-0.17-16.el6.x86_64
glibc-2.12-1.107.el6_4.4.i686
glibc-2.12-1.107.el6_4.4.x86_64
glibc-common-2.12-1.107.el6_4.4.x86_64
glibc-devel-2.12-1.107.el6_4.4.x86_64
glibc-headers-2.12-1.107.el6_4.4.x86_64
grubby-7.0.15-3.el6.x86_64
gtk2-2.18.9-12.el6.x86_64
hicolor-icon-theme-0.11-1.1.el6.noarch
indent-2.2.10-7.el6.x86_64
intltool-0.41.0-1.1.el6.noarch
jasper-libs-1.900.1-15.el6_1.1.x86_64
kbd-1.15-11.el6.x86_64
kbd-misc-1.15-11.el6.noarch
kernel-2.6.32-358.18.1.el6.x86_64
kernel-devel-2.6.32-358.18.1.el6.x86_64
kernel-firmware-2.6.32-358.18.1.el6.noarch
kernel-headers-2.6.32-358.18.1.el6.x86_64
libICE-1.0.6-1.el6.x86_64
libSM-1.2.1-2.el6.x86_64
libXcomposite-0.4.3-4.el6.x86_64
libXcursor-1.1.13-2.el6.x86_64
libXdamage-1.1.3-4.el6.x86_64
libXext-1.3.1-2.el6.x86_64
libXfixes-5.0-3.el6.x86_64
libXft-2.3.1-2.el6.x86_64
libXi-1.6.1-3.el6.x86_64
libXinerama-1.1.2-2.el6.x86_64
libXrandr-1.4.0-1.el6.x86_64
libXrender-0.9.7-2.el6.x86_64
libXtst-1.2.1-2.el6.x86_64
libart_lgpl-2.3.20-5.1.el6.x86_64
libdrm-2.4.39-1.el6.x86_64
libgcj-4.4.7-3.el6.x86_64
libgfortran-4.4.7-3.el6.x86_64
libpciaccess-0.13.1-2.el6.x86_64
libstdc++-devel-4.4.7-3.el6.x86_64
libthai-0.1.12-3.el6.x86_64
libtool-2.2.6-15.5.el6.x86_64
mpfr-2.4.1-6.el6.x86_64
nscd-2.12-1.107.el6_4.4.x86_64
pango-1.28.1-7.el6_3.x86_64
patch-2.6-6.el6.x86_64
patchutils-0.3.1-3.1.el6.x86_64
pixman-0.26.2-5.el6_4.x86_64
plymouth-0.8.3-27.el6.centos.x86_64
plymouth-core-libs-0.8.3-27.el6.centos.x86_64
plymouth-scripts-0.8.3-27.el6.centos.x86_64
ppl-0.10.2-11.el6.x86_64
rcs-5.7-37.el6.x86_64
redhat-rpm-config-9.0.3-42.el6.noarch
rpm-build-4.8.0-32.el6.x86_64
subversion-1.6.11-9.el6_4.x86_64
swig-1.3.40-6.el6.x86_64
systemtap-1.8-7.el6.x86_64
systemtap-client-1.8-7.el6.x86_64
systemtap-devel-1.8-7.el6.x86_64
systemtap-runtime-1.8-7.el6.x86_64

DV server 4.0

apr-1.2.7-11.el5_6.5
apr-util-1.2.7-11.el5_5.2
aspell-0.60.3-12
aspell-0.60.3-12
aspell-en-6.0-2.1
audit-libs-1.8-2.el5
audit-libs-python-1.8-2.el5
authconfig-5.3.21-7.el5
autoconf-2.59-12
automake-1.9.6-2.3.el5
awstats-7.0-12052811.swsoft
basesystem-8.0-5.1.1.el5.centos
bash-3.2-32.el5
bind-9.3.6-20.P1.el5
bind-libs-9.3.6-20.P1.el5
bind-utils-9.3.6-20.P1.el5
binutils-2.17.50.0.6-20.el5_8.3
boost-1.33.1-15.el5
bzip2-1.0.3-6.el5_5
bzip2-libs-1.0.3-6.el5_5
caching-nameserver-9.3.6-20.P1.el5
centos-release-5-8.el5.centos
centos-release-notes-5.8-0
chkconfig-1.3.30.2-2.el5
coreutils-5.97-34.el5_8.1
cpio-2.6-23.el5_4.1
cracklib-2.8.9-3.3
cracklib-dicts-2.8.9-3.3
crontabs-1.10-8
cs-gs-2.0.0-cos5.build110120608.16
cups-libs-1.3.7-30.el5
curl-7.15.5-15.el5
curl-7.15.5-15.el5
cyrus-sasl-2.1.22-5.el5_4.3
cyrus-sasl-lib-2.1.22-5.el5_4.3
db4-4.3.29-10.el5_5.2
db4-utils-4.3.29-10.el5_5.2
dbus-1.1.2-16.el5_7
dbus-libs-1.1.2-16.el5_7
device-mapper-1.02.67-2.el5
device-mapper-1.02.67-2.el5
device-mapper-event-1.02.67-2.el5
device-mapper-multipath-0.4.7-48.el5_8.1
dhclient-3.0.5-31.el5
dhcpv6-client-1.0.10-20.el5
diffutils-2.8.1-15.2.3.el5
distcache-1.4.5-14.1
dmidecode-2.11-1.el5
dmraid-1.0.0.rc13-65.el5
dmraid-events-1.0.0.rc13-65.el5
e2fsprogs-1.39-33.el5
e2fsprogs-devel-1.39-34.el5_8.1
e2fsprogs-libs-1.39-33.el5
e2fsprogs-libs-1.39-34.el5_8.1
ed-0.2-39.el5_2
elfutils-0.137-3.el5
elfutils-libelf-0.137-3.el5
elfutils-libs-0.137-3.el5
emacs-common-21.4-24.el5
ethtool-6-4.el5
expat-1.95.8-8.3.el5_5.3
fetchmail-6.3.6-4.el5
file-4.17-21
filesystem-2.4.0-3.el5.centos
findutils-4.2.27-6.el5
finger-0.17-33
finger-server-0.17-33
fipscheck-1.2.0-1.el5
fipscheck-lib-1.2.0-1.el5
fontconfig-2.4.1-7.el5
freetype-2.2.1-31.el5_8.1
ftp-0.17-37.el5
gawk-3.1.5-15.el5
gd-2.0.33-9.4.el5_4.2
gdbm-1.8.0-26.2.1.el5_6.1
glib2-2.12.3-4.el5_3.1
glibc-2.5-81.el5_8.2
glibc-2.5-81.el5_8.2
glibc-common-2.5-81.el5_8.2
gmp-4.1.4-10.el5
gnupg-1.4.5-14.el5_5.1
gnutls-1.4.1-7.el5_8.2
gpm-1.20.1-74.1
grep-2.5.1-55.el5
groff-1.18.1.1-13.el5
gzip-1.3.5-13.el5.centos
hesiod-3.1.0-8
hmaccalc-0.9.6-4.el5
httpd-2.2.3-65.el5.centos
imake-1.0.2-3
info-4.8-14.el5
initscripts-8.45.42-1.el5.centos
iproute-2.6.18-13.el5
iptables-1.3.5-9.1.el5
iputils-20020927-46.el5
iscsi-initiator-utils-6.2.0.872-13.el5
jwhois-3.2.3-12.el5
keyutils-libs-1.2-1.el5
keyutils-libs-1.2-1.el5
keyutils-libs-devel-1.2-1.el5
kpartx-0.4.7-48.el5_8.1
krb5-devel-1.6.1-70.el5
krb5-libs-1.6.1-70.el5
krb5-libs-1.6.1-70.el5
less-436-9.el5
libacl-2.2.39-8.el5
libaps-1.0.4-768202.12060417
libarchive-2.8.4-12053112
libattr-2.4.32-1.1
libcap-1.10-26
libc-client-2004g-2.2.1
libedit-3.0-2.20090923cvs.el5.art
libgcc-4.1.2-52.el5_8.1
libgcc-4.1.2-52.el5_8.1
libgcrypt-1.4.4-5.el5_8.2
libgpg-error-1.4-2
libICE-1.0.1-2.1
libicu-3.6-5.16.1
libidn-0.6.5-1.1
libidn-0.6.5-1.1
libjpeg-6b-37
libmcrypt-2.5.8-4.el5.centos
libpng-1.2.10-17.el5_8
libselinux-1.33.4-5.7.el5
libselinux-1.33.4-5.7.el5
libselinux-devel-1.33.4-5.7.el5
libselinux-python-1.33.4-5.7.el5
libselinux-utils-1.33.4-5.7.el5
libsemanage-1.9.1-4.4.el5
libsepol-1.15.2-3.el5
libsepol-1.15.2-3.el5
libsepol-devel-1.15.2-3.el5
libSM-1.0.1-3.1
libsmbclient-3.0.33-3.39.el5_8
libstdc++-4.1.2-52.el5_8.1
libstdc++-4.1.2-52.el5_8.1
libsysfs-2.1.0-1.el5
libtermcap-2.0.8-46.1
libtiff-3.8.2-14.el5_8
libtool-ltdl-1.5.22-7.el5_4
libusb-0.1.12-6.el5
libuser-0.54.7-2.1.el5_5.2
libutempter-1.1.4-4.el5
libutempter-1.1.4-4.el5
libX11-1.0.3-11.el5_7.1
libXau-1.0.1-3.1
libXaw-1.0.2-8.1
libXdmcp-1.0.1-2.1
libXext-1.0.1-2.1
libxml2-2.6.26-2.1.15.el5_8.2
libXmu-1.0.2-5
libXpm-3.5.5-3
libxslt-1.1.17-2.el5_2.2
libXt-1.0.2-3.2.el5
lm_sensors-2.10.7-9.el5
log4cpp-plesk-0.3.5rc2-10.12051715
logrotate-3.7.4-12
lsof-4.78-6
lvm2-2.02.88-7.el5
lynx-2.8.5-28.1.el5_2.1
m4-1.4.5-3.el5.1
mailcap-2.1.23-1.fc6
mailman-2.1.9-6.el5_6.1
mailx-8.1.1-44.2.2
make-3.81-3.el5
MAKEDEV-3.23-1.2
man-1.6d-2.el5
man-pages-2.39-20.el5
mcstrans-0.2.11-3.el5
mingetty-1.07-5.2.2
miva-ssl-stub-1.0.1-0.287001
mkinitrd-5.1.19.6-75.el5
mktemp-1.5-24.el5
mlocate-0.15-1.el5.2
mod_bw-0.8-12051014
mod_perl-2.0.4-6.el5
mod_python-3.2.8-3.1
mod_ssl-2.2.3-65.el5.centos
module-init-tools-3.3-0.pre3.1.60.el5_5.1
mt-custom-p10-0.6.214816-1.el5
mysql-5.1.54-1.el5.remi
mysql-bench-5.1.54-1.el5.remi
mysqlclient15-5.0.67-1.el5.remi
mysql-connector-odbc-3.51.26r1127-20
mysql-devel-5.1.54-1.el5.remi
mysql-libs-5.1.54-1.el5.remi
mysql-server-5.1.54-1.el5.remi
nash-5.1.19.6-75.el5
ncompress-4.2.4-47
ncurses-5.5-24.20060715
ncurses-5.5-24.20060715
net-snmp-5.3.2.2-17.el5_8.1
net-snmp-libs-5.3.2.2-17.el5_8.1
net-snmp-utils-5.3.2.2-17.el5_8.1
net-tools-1.60-82.el5
newt-0.52.2-15.el5
nscd-2.5-81.el5_8.2
nspr-4.8.9-1.el5_8
nss-3.13.1-5.el5_8
ntp-4.2.2p1-15.el5.centos.1
ntsysv-1.3.30.2-2.el5
openldap-2.3.43-25.el5
openssh-4.3p2-82.el5
openssh-clients-4.3p2-82.el5
openssh-server-4.3p2-82.el5
openssl-0.9.8e-22.el5_8.4
openssl-0.9.8e-22.el5_8.4
openssl-devel-0.9.8e-22.el5_8.4
pam-0.99.6.2-6.el5_5.2
passwd-0.73-2
pcre-6.6-6.el5_6.1
perl-5.8.8-38.el5
perl-Apache-ASP-2.59-0.93298
perl-Archive-Tar-1.39.1-1.el5_5.2
perl-BSD-Resource-1.28-1.fc6.1
perl-Compress-Zlib-1.42-1.fc6
perl-Convert-ASN1-0.20-1.1
perl-Crypt-CBC-2.30-12041016
perl-Crypt-Rijndael-1.09-12041016
perl-DBD-MySQL-3.0007-2.el5
perl-DBI-1.52-2.el5
perl-Digest-HMAC-1.01-15
perl-Digest-SHA1-2.11-1.2.1
perl-FreezeThaw-0.43-70.95787
perl-HTML-Parser-3.55-1.fc6
perl-HTML-Tagset-3.10-2.1.1
perl-IO-Socket-INET6-2.51-2.fc6
perl-IO-Socket-SSL-1.01-1.fc6
perl-IO-Zlib-1.04-4.2.1
perl-libwww-perl-5.805-1.1.1
perl-MLDBM-2.01-70.95787
perl-MLDBM-Sync-0.30-70.95787
perl-NetAddr-IP-4.027-5.el5_6
perl-Net-DNS-0.59-3.el5
perl-Net-IP-1.25-2.fc6
perl-Net-SSLeay-1.30-4.fc6
perl-Socket6-0.19-3.fc6
perl-Text-Iconv-1.2-71.12012310
perl-TimeDate-1.16-200705221749
perl-URI-1.35-3
php-5.3.5-1.el5.remi.1
php5-ioncube-loader-4.0.14-12042718
php-cli-5.3.5-1.el5.remi.1
php-common-5.3.5-1.el5.remi.1
php-devel-5.3.5-1.el5.remi.1
php-gd-5.3.5-1.el5.remi.1
php-imap-5.3.5-1.el5.remi.1
php-ldap-5.3.5-1.el5.remi.1
php-mbstring-5.3.5-1.el5.remi.1
php-mcrypt-5.3.5-1.el5.remi.1
php-mysql-5.3.5-1.el5.remi.1
php-odbc-5.3.5-1.el5.remi.1
php-pdo-5.3.5-1.el5.remi.1
php-pear-1.9.1-6.el5.remi
php-snmp-5.3.5-1.el5.remi.1
php-xml-5.3.5-1.el5.remi.1
php-xmlrpc-5.3.5-1.el5.remi.1
pkgconfig-0.21-2.el5
platform-runtime-1.0-38.rhel5
plesk-base-11.0.9-cos5.build110120608.16
plesk-core-11.0.9-cos5.build110120608.16
plesk-l10n-11.0.9-cos5.build110120609.14
plesk-mail-qc-driver-11.0.9-cos5.build110120608.16
plesk-skins-11.0.8-12051419
policycoreutils-1.33.12-14.8.el5
popt-1.10.2.3-28.el5_8
portmap-4.0-65.2.2.1
postgresql-libs-8.1.23-4.el5_8
pp11.0.9-bootstrapper-11.0.9-cos5.build110120608.16
pp-sitebuilder-11.0.8-38278.12051901
pp-sitebuilder-default-templates-11.0.8-38278.12051901
pp-sitebuilder-skins-11.0.8-38278.12051901
procmail-3.22-17.1.el5.centos
procps-3.2.7-18.el5
psa-11.0.9-cos5.build110120608.16
psa11-php-fakepackage-11.0.9-cos5.build110120608.16
psa-api-rpc-10.0.0-1
psa-atmail-1.05-cos5.build110120606.19
psa-autoinstaller-3.12.0-120601.16
psa-awstats-configurator-11.0.9-cos5.build110120606.19
psa-backup-manager-11.0.9-cos5.build110120608.16
psa-backup-manager-vz-11.0.0-cos5.build110120123.10
psa-courier-imap-3.0.8-cos5.build110120606.19
psa-fcgi-2.4.0-2
psa-fileserver-11.0.9-cos5.build110120608.16
psa-firewall-11.0.9-cos5.build110120608.16
psa-ftputil-2.1.1-1.12012310
psa-horde-3.3.13-cos5.build110120606.19
psa-imp-4.3.11-cos5.build110120606.19
psa-ingo-1.2.6-cos5.build110120606.19
psa-kronolith-2.3.6-cos5.build110120606.19
psa-libpam-plesk-11.0.9-cos5.build110120608.16
psa-libxml-proxy-2.7.8-0.301910
psa-locale-base-en-US-11.0.9-cos5.build110120605.19
psa-logrotate-3.7-cos5.build110120606.19
psa-mail-driver-common-11.0.9-cos5.build110120608.16
psa-mailman-configurator-11.0.9-cos5.build110120608.16
psa-migration-agents-11.0.9-cos5.build110120608.16
psa-migration-manager-11.0.9-cos5.build110120608.16
psa-mimp-1.1.4-cos5.build110120418.19
psa-miva-5.06-cos5.build110120606.19
psa-mnemo-2.2.5-cos5.build110120606.19
psa-mod_aclr2-12021319-9e86c2f
psa-mod_fcgid-2.3.6-12050315
psa-mod-fcgid-configurator-2.0.0-cos5.build110120606.19
psa-mod_rpaf-0.6-12021310
psa-passwd-3.1.3-cos5.build110120606.19
psa-pear-1.9.4-20110921.12012310
psa-php5-configurator-1.6.2-cos5.build110120608.16
psa-proftpd-1.3.4a-cos5.build110120606.19
psa-pylibplesk-11.0.9-cos5.build110120608.16
psa-qmail-1.03-cos5.build110120606.19
psa-qmail-rblsmtpd-0.88-cos5.build110120606.19
psa-rubyrails-configurator-1.1.6-cos5.build110120606.19
psa-selinux-11.0.9-cos5.build110120608.16
psa-spamassassin-11.0.9-cos5.build110120608.16
psa-spf2-1.2.9-12012310
psa-triggers-11.0.9-cos5.build110120608.16
psa-turba-2.3.6-cos5.build110120606.19
psa-updates-11.0.9-cos5.build110120606.19
psa-vhost-11.0.9-cos5.build110120606.19
psa-vpn-11.0.9-cos5.build110120608.16
psa-watchdog-11.0.9-cos5.build110120608.16
psmisc-22.2-7.el5_6.2
python-2.4.3-46.el5
python-libs-2.4.3-46.el5
quota-3.13-5.el5
rdbmspp-2.0-650086.12053112
readline-5.1-3.el5
rootfiles-8.1-1.1.1
rpm-4.4.2.3-28.el5_8
rpm-libs-4.4.2.3-28.el5_8
rsync-3.0.6-4.el5_7.1
ruby-1.8.5-24.el5
ruby-actionmailer-1.3.3-200705221357
ruby-actionpack-1.13.3-200705221357
ruby-actionwebservice-1.2.3-200705221357
ruby-activerecord-1.15.3-200705221357
ruby-activesupport-1.4.2-200705221357
ruby-devel-1.8.5-24.el5
ruby-docs-1.8.5-24.el5
ruby-fcgi-0.8.7-200705221357
ruby-irb-1.8.5-24.el5
ruby-libs-1.8.5-24.el5
ruby-mode-1.8.5-24.el5
ruby-mysql-2.7-200705221357
ruby-rails-1.2.2-200705221357
ruby-rake-0.7.1-200705221357
ruby-rdoc-1.8.5-24.el5
ruby-ri-1.8.5-24.el5
samba-3.0.33-3.39.el5_8
samba-client-3.0.33-3.39.el5_8
samba-common-3.0.33-3.39.el5_8
samba-swat-3.0.33-3.39.el5_8
screen-4.0.3-4.el5
sed-4.1.5-8.el5
setup-2.5.58-9.el5
setuptool-1.19.2-1.el5.centos
sgpio-1.2.0_10-2.el5
shadow-utils-4.0.17-20.el5
sharutils-4.6.1-2
slang-2.0.6-4.el5
slang-2.0.6-4.el5
spamassassin-3.3.1-2.el5
sqlite-3.3.6-5
SSHTerm-0.2.2-10.12012310
stunnel-4.15-2.el5.1
sudo-1.7.2p1-13.el5
sw-boost1.34-filesystem-1.34.1-1
sw-boost1.34-program_options-1.34.1-1
sw-boost1.34-regex-1.34.1-1
sw-boost1.41.0-1.41.0-12053112
sw-cp-server-1.0-8.201205141805.centos5
sw-doctrine-1.0.4-0.280352
sw-engine-2.5.1-201206041748.centos5
sw-libsqlite3-0-3.7.7.1-11083021
sw-libxml2-2.6.27-5.centos5
sw-libxml2-python-2.6.27-5.centos5
sw-libxslt-1.1.20-5.centos5
sw-nginx-1.3.0-1.12051815.centos5
sw-xmlrpc-c-1.06.10-7.centos5
sysklogd-1.4.1-46.el5
SysVinit-2.86-17.el5
t1lib-5.1.2-2.el5.art
talk-0.17-31.el5
talk-server-0.17-31.el5
tar-1.15.1-32.el5_8
tcpdump-3.9.4-15.el5
tcp_wrappers-7.6-40.7.el5
tcsh-6.14-17.el5_5.2
telnet-0.17-39.el5
termcap-5.5-1.20060701.1
time-1.7-27.2.2
tmpwatch-2.9.7-1.1.el5.5
traceroute-2.0.1-6.el5
tzdata-2012c-1.el5
udev-095-14.27.el5_7.1
unixODBC-2.2.11-7.1
unzip-5.52-3.el5
usermode-1.88-3.el5.2
util-linux-2.13-0.59.el5
vim-common-7.0.109-7.el5
vim-enhanced-7.0.109-7.el5
vim-minimal-7.0.109-7.el5
vixie-cron-4.1-81.el5
vzdev-1.0-7.swsoft
vzdummy-apache-1.0-1.swsoft
vzdummy-glibc-1.0-1.swsoft
vzdummy-jre-el5-1.0-1.swsoft
vzdummy-kernel-el5-2.0-1.ce.swsoft
webalizer-2.01_10-30.1
wget-1.11.4-3.el5_8.2
which-2.16-7
xinetd-2.3.14-16.el5
xorg-x11-filesystem-7.1-2.fc6
xz-libs-4.999.9-0.3.beta.20091007git.el5
zip-2.31-2.el5
zlib-1.2.3-4.el5
zlib-1.2.3-4.el5
zlib-devel-1.2.3-4.el5