PHP 5.3 Support End-of-Life Announcement

PHP 5.3 Support End-of-Life: June 3, 2019

As of June 3, 2019, Media Temple will no longer support PHP 5.3. With this announcement, any domains using PHP 5.3 in a Media Temple GRID hosting account will automatically be changed to PHP 5.6. We strongly encourage you to update any existing PHP code to ensure it is at least compliant with PHP 5.6.

You can change your PHP version from the GRID Control Panel in the Media Temple Account Center, using this guide for reference.

The PHP Group established PHP 5.3 as an unsupported branch as of August 2014, however, Media Temple had continued support on this version. Now, it is no longer advisable to use PHP 5.3, as it puts you at considerable risk for bugs and security vulnerabilities that have been fixed in more recent PHP versions.

We will continue to support PHP 5.6 and more recent versions, and we highly recommend migrating away from PHP 5.3, if you’re still using it, that is. Please be aware of numerous changes and deprecated features associated with migrations, which you can read more about here.

If you have any questions, please do not hesitate to call us at (310) 841-5500. You may also log into your Media Temple Account Center or start a support chat. Our customer support team is available 24×7 to assist you.

Comments

Related Articles