The GRID has served thousands of users’ web apps with a choice of PHP4 & 5, but newer, faster, more secure versions of PHP are available. As of Tuesday September 14th, new domains and services on the (gs) Grid-Service will default to PHP 5.2.6.

In addition to updating the default version, (mt) Engineers will increase PHP security on the GRID by including the Suhosin hardening patches with PHP 5.2.14.

For now, you can still choose PHP 4 or 5 for your sites through the AccountCenter. As new versions are released, you will be able to opt-in to the latest and greatest. However, the default will always be a stable build. We encourage you to update as soon as possible to stay secure and keep compatible with the rest of the interwebz. For the same reasons, outdated software will eventually be removed from the GRID.

That’s all for now. Stay tuned for more opt-in announcements and end-of-service schedules, including PHP 5.2.14, 5.3.2, and the removal of PHP4.

Current PHP 5.2.14 Stable
http://www.php.net/downloads.php#v5